Media Icons Facebook Twitter Google+ RSS Focusrite TV Focusrite Soundcloud

Follow

Why can’t I see all the inputs/outputs of my Focusrite interface in my recording software?

The following article explains how to correctly configure your recording software so that all inputs and outputs of your Focusrite interface become available as input or output options in your D.A.W of choice. 

 Pro Tools First

Pro Tools First will automatically see all available inputs and outputs. However please note that Pro Tools First will only allow you to record off inputs 1-4 of any device. This is due to a limitation of the software.

 

Ableton Lite/Suite

Navigate to ‘Live’ (in the top left hand corner of Ableton) > Preferences > Audio. Next to ‘Channel Configuration’ click on ‘Input Config’. Here is where you can add each input of your Focusrite interface. (Note Ableton Live Lite limits you to the first four inputs of any interface.

The same applies for adding outputs, which can be done via the ‘Output Config’ tab.

 

Cubase

Once the project has been created, go to Devices > VST Connections. Each input of your Focusrite interface can be added by clicking on ‘Add Bus’. You can create a mono bus, which will add a single input, or a stereo bus, which will group a pair of inputs together. The same applies for adding outputs, which can be done via the Output tab.

 

Pro Tools

Once a project has been created, navigate to Setup > I/O > Input. You can add each input of your Focusrite device by clicking ‘New Path’. The same applies for adding outputs, which can be done via the ‘Output’ tab.

 

Studio One 3

Navigate to ‘Studio One’ > Preferences > Song Setup > Audio I/O Setup. You can select ‘Add (Mono)' which will add a single input, or ‘Add (Stereo)’ which will group a pair of inputs together.

The same applies for adding outputs, which can be done via the ‘Output’ tab.

 

Reaper

In Reaper, navigate to Options > Preferences > Audio > Device. You can then select the 'range' (first and last output) here. The same applies for the Output side of things. 

 

Bitwig Studio

In Bitwig, navigate to Options > Preferences > Audio. Each input can be added via the 'Input Buses' section. To add outputs, use the Output Buses option.

 

Reason

Navigate to Edit > Preferences > Audio. Inputs can be added by going to Activate Input Channels > Channels. Outputs can be added by going to Activate Output Channels > Channels

Logic Pro X

Logic will see all available inputs and outputs automatically.

 

If you have any questions regarding this, please contact our Technical Support team. 

Was this article helpful?
0 out of 3 found this helpful
Have more questions? Submit a request

Comments

Didn't find what you were looking for?

Search again using our search tool.