Media Icons Facebook Twitter Google+ RSS Focusrite TV Focusrite Soundcloud

Follow

Getting Started | Recording vocals with a Scarlett 2nd Gen interface

Applies to: Scarlett 2nd Gen range

This article will detail how to get set up with a Scarlett interface in order to record vocals with a microphone in a DAW (Digital Audio Workstation - your recording software) on both Mac and Windows. You can either follow the step by step instructions below, or watch the following video guides instead:

Scarlett Solo, 2i2 and 2i4 Video Guide for Mac (you may also wish to check step 9 below for advice on setting gains levels)

Scarlett Solo, 2i2 and 2i4 Video Guide for Windows (you may also wish to check step 9 below for advice on setting gains levels)

 

1) Scarlett Solo, 2i2 and 2i4 customers - If using a Windows PC, ensure that the USB driver has been installed. You can obtain this driver by selecting your product from the Downloads section of our site or by clicking 'Downloads and Activation Codes' under your product after logging into your account. Mac customers do not need to install a driver with these interfaces.

Scarlett 6i6, 18i8 and 18i20 customers - Please install Focusrite Control (Mac and Windows). You can obtain Focusrite Control by selecting your product from the Downloads section of our site or by clicking 'Downloads and Activation Codes' under your product after logging into your account. If you've never opened Focusrite Control before, please do this at least once in case your unit needs a firmware update (you'll be prompted to do this if it's needed).

2) Connect your interface to the computer.

3) Connect your microphone using an XLR cable to an available XLR input on your Scarlett. If using a condenser microphone (such as the CM25 included in Scarlett Solo Studio and Scarlett 2i2 Studio packs) also press the 48V phantom power button (if you're unsure whether you have a condenser microphone then please check with the microphone manufacturer).

4) Open the software that you wish to record with. The 2nd Generation Scarletts come with both Ableton Live Lite and Pro Tools First which are available from your account after registering, though you can use other recording software if you wish to. Please see this video for instructions on how to register your product. We have a separate video which details how to install Ableton Live Lite/Pro Tools First.

5) Configure your DAW software to use the Scarlett interface.

Ableton Live Lite - Windows

- Go to Options > Preferences

- On the 'Audio' page, select 'ASIO' as the driver type, then select 'Focusrite USB ASIO'

image.png

Ableton Live Lite - Mac

- Click 'Live' in the top left corner of the screen (next to the Apple Logo) and select Preferences

- On the 'Audio' page select your Scarlett interface as the Audio Device

Screen_Shot_2017-06-08_at_14.31.14.png

Pro Tools First - Windows

- Go to Setup > Playback Engine

- Select 'Focusrite USB ASIO' as the driver (if you encounter a problem with error code AAE 6117 then please run through the steps in this article)

image1.png

Pro Tools First - Mac

- Go to Setup > Playback Engine

- Select your Scarlett interface from the dropdown list

Screen_Shot_2017-06-08_at_14.28.31.png

6) Create a new audio track

Ableton Live Lite

- Go to Create > Insert Audio Track

Pro Tools First

- Go to Track > New. Select the 'Mono' and 'Audio Track' options and then press OK

7) Set the input of the new track to match the input that you've connected your microphone to on your Scarlett (e.g. if you've connected to the leftmost input on the front of the Scarlett, select Input 1). 

Ableton Live Lite

You can set Ableton to a more 'traditional' left-to-right DAW view by clicking the 'Arrangement' button.

Ableton.png

Pro Tools First

Screen_Shot_2017-06-08_at_14.11.01.png

8) Record enable the track.

Ableton Live Lite

Screen_Shot_2017-06-08_at_14.17.54.png

Pro Tools First

Screen_Shot_2017-06-08_at_14.11.23.png

9) Adjust the gain on your interface. To do this, sing/speak into your microphone at the volume you'll be performing at, then turn the gain dial until the gain halo stays green while you're talking (but not so high that it goes red). In the DAW, it's good practice to aim for a level that peaks at around -10dB. It's not uncommon to have to set the gain relatively high when using particular microphones, please see this article.

10) Press the record button (in Pro Tools First, you must press the record button followed by the Play button) to start recording.

Ableton Live Lite

Screen_Shot_2017-06-08_at_14.18.03.png

Pro Tools First

Screen_Shot_2017-06-08_at_14.11.32.png

11) When you're finished recording, press stop.

12) Apply any level balancing, panning and effects processing (compression, reverb, delay etc.) you wish to. 

13) Export the track when you're finished.

Ableton Live Lite - File > Export Audio

Pro Tools First - File > Export > Audio Mix

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Didn't find what you were looking for?

Search again using our search tool.