Media Icons Facebook Twitter Google+ RSS Focusrite TV Focusrite Soundcloud

Folgen

Sind Focusrite-Produkte unter macOS Sierra kompatibel?

Folgender Artikel informiert Sie über den aktuellen Stand bezüglich der Kompatibilität unserer Produkte unter macOS Sierra.

CLARETT (2Pre, 4Pre, 8Pre und 8Pre X): Ja. Es wurden keine Probleme während der Testphase festgestellt.

Red4 Pre: Ja. Es wurden keine Probleme während der Testphase festgestellt.

SAFFIRE (Pro40,Pro14, Pro24/DSP, Pro26, LS56): Ja. wurden keine Probleme während der Testphase festgestellt.

SAFFIRE 6 USB: Ja. Mit Version 2.0 ("Class Compliant") wurden keine Probleme festgestellt, Version 1.1 benötigt die aktuellen USB-Treiber von unserer Webseite.

SCARLETT (2i2 und 2i4, 1st und 2nd Generation): Ja. Es wurden keine Probleme während der Testphase festgestellt.

SCARLETT (6i6, 18i8 und 18i20, 1st und 2nd Generation): Ja. Es wurden keine Probleme während der Testphase festgestellt.

SCARLETT (8i6 und 18i6): Ja. Es wurden keine Probleme während der Testphase festgestellt.

FORTE: Ja. Es wurden keine Probleme während der Testphase festgestellt.

VRM BOX: Nein. Offiziell nicht mehr kompatibel.

iTrack Solo: Ja. Es wurden keine Probleme während der Testphase festgestellt.

REDNET: Nein. Es fanden noch keine Tests statt, daher gelten alle RedNet-Produkte derzeit als nicht kompatibel.

RED PLUG IN-SUITE: Ja. Es wurden keine Probleme während der Testphase festgestellt.

MIDNIGHT PLUG IN-SUITE: Ja. Es wurden keine Probleme während der Testphase festgestellt.

SCARLETT PLUG IN-SUITE: Ja. Es wurden keine Probleme während der Testphase festgestellt.

"Points of note : If you have problems locating your license file please switch to Icon View. The folder may appear empty if you are in List View or Column View."

 

Bitte beachten Sie: macOS Sierra ist seit dem 20.09.2016 offiziell verfügbar. Obwohl ein Großteil unserer Produkte bereits kompatibel ist, empfehlen wir dennoch, mit dem Update des Betriebssystems solange zu warten, bis sämtliche Komponenten ihres Systems (z.B. Plug Ins von Drittanbietern, DAW, etc.) dies ebenfalls sind. Bitte erkundigen Sie sich diesbezüglich auf den Webseiten der jeweiligen Hersteller, bevor Sie das Update vornehmen.


Focusrite-Produkte, die hier nicht mit aufgeführt sind, werden unter diesem Betriebssystem offiziell nicht mehr unterstützt.


Stand: 20.09.2016

 

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare

Didn't find what you were looking for?

Search again using our search tool.