Folgen

Focusrite Audio-Interface Kompatibilität unter Windows 10

Diese Kompatibilität gilt für Windows 1903. Informationen zu früheren spezifischen Windows 10-Versionen finden Sie in den Artikeln, die weiter unten in diesem Artikel verlinkt sind.

Nachfolgend finden Sie eine Übersicht über die aktuelle Kompatibilität von Focusrite mit Windows 10.

Wenn Ihr Produkt nicht aufgeführt ist, wird es nicht mehr unterstützt und wir empfehlen, auf einem früheren Betriebssystem zu bleiben. Mit unserem OS Checker können Sie überprüfen, welche unserer Produkte mit den jeweiligen Betriebssystemversionen kompatibel sind.

Wir empfehlen dringend, zu überprüfen, ob Ihr Computer / Motherboard vom Hersteller unter Windows 10 unterstützt wird, bevor Sie relevante BIOS- / Chipsatz-Updates aktualisieren und installieren (wenden Sie sich an den Hersteller, um hierzu weitere Unterstützung zu erhalten).

Bitte überprüfen Sie vor dem Aktualisieren, ob alle anderen Software- / Hardwarekomponenten, die Sie zum Musikmachen verwenden, kompatibel sind, und aktualisieren Sie Ihr Betriebssystem niemals während eines zeitkritischen Projekts. Wenn Sie zusätzliche Software verwenden, die im Lieferumfang Ihres Focusrite-Interfaces enthalten ist (z. B. Ableton Live Lite, Pro Tools First), lesen Sie bitte die Informationen zur Kompatibilität auf der Website des entsprechenden Herstellers.

Die neuesten Treiber und Steuerungssoftware für Ihr Produkt finden Sie auf der Focusrite-Downloadseite hier: https://customer.focusrite.com/support/downloads

 

 

-Scarlett 3rd Gen Range - Funktioniert mit Windows 10 1903? - JA

-Scarlett 2nd Gen Range - Funktioniert mit Windows 10 1903? - JA

-Scarlett 1st Gen Range - Funktioniert mit Windows 10 1903? - JA

-Scarlett 1st Gen 8i6 and 18i6 - Funktioniert mit Windows 10 1903? - Nicht getestet, sollte jedoch funktionieren.

-Saffire FireWire-Serie (Pro 14, Pro 24, Pro 24 DSP, Pro 26, Pro 40, LS 56) - Funktioniert mit Windows 10 1903? - NEIN

Hinweis: Saffire FireWire-Interfaces werden nicht mehr unterstützt. Daher empfehlen wir, Windows-Betriebssysteme nicht über Windows 10 Build 1809 hinaus zu aktualisieren, wenn Sie ihr Saffire weiterhin verwenden möchten.

Informationen zu älteren Versionen von Windows 10, in denen Saffire unterstützt wird, finden Sie in den folgenden Artikeln:

Windows 10 Version 1703

Windows 10 Version 1709 

-Saffire 6 USB 2.0 - Funktioniert mit Windows 10 1903? - JA

Hinweis: Die USB 1.1-Version von Saffire 6 USB wird von Windows 10 offiziell nicht unterstützt, funktioniert jedoch.

-Forte - Funktioniert mit Windows 10 1903? - JA

-iTrack Solo - Funktioniert mit Windows 10 1903? - JA

-VRM Box - Die VRM Box wird von Windows 10 offiziell nicht unterstützt, funktioniert jedoch.

-RedNet - Funktioniert mit Windows 10 1903? - JA

-Clarett Range (2Pre, 4Pre, 8Pre, 8PreX) - Funktioniert mit Windows 10 1903? - JA

-Red Range - Funktioniert mit Windows 10? WIRD ZUR ZEIT NICHT UNTERSTÜTZT

-Red 2 & Red 3 plug-in suite, Midnight plug-in suite, Scarlett plug-in suite - JA

 

 

 Stand: 11.10.2019

 

War dieser Beitrag hilfreich?
1 von 2 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare

Didn't find what you were looking for?

Search again using our search tool.