Media Icons Facebook Twitter Google+ RSS Focusrite TV Focusrite Soundcloud

Folgen

Sind Focusrite-Produkte unter macOS 10.13 High Sierra kompatibel?

Folgender Artikel informiert Sie über den aktuellen Stand bezüglich der Kompatibilität unserer Produkte unter macOS High Sierra.

 

Clarett Range

Kompatibel unter High Sierra? JA - Points of note: however we're aware of an issue that will prevent the clock source changing correctly when using Focusrite Control 2.1.7 or earlier. Please install Focusrite Control 2.1.8 (beta) which fixes this issue: http://beta.focusrite.com/releases/focusrite_control/

 

Red Range

Kompatibel unter High Sierra? JA - Points of note: however we're aware of an issue that will prevent the clock source changing correctly when using Focusrite Control 2.1.7 or earlier. Please install Focusrite Control 2.1.8 (beta) which fixes this issue: http://beta.focusrite.com/releases/focusrite_control/

 

Saffire Firewire-Range (Pro 14, Pro 24, Pro 24 DSP, Pro 26, Pro 40, LS 56)

Kompatibel unter High Sierra? JA

 

Scarlett Solo, Scarlett 2i2, Scarlett 2i4, (2nd Generation)

Kompatibel unter High Sierra? JA - Points of note: however we're aware of an issue with 2nd Generation Solo, 2i2 and 2i4 interfaces that can result in clicks/pops when working at 88.2kHz sample rate. We are investigating this issue.

 

Scarlett 6i6, Scarlett 18i8, Scarlett 18i20 (2nd Generation)

Kompatibel unter High Sierra? JA - however we're aware of an issue that will prevent the clock source changing correctly when using Focusrite Control 2.1.7 or earlier. Please install Focusrite Control 2.1.8 (beta) which fixes this issue: http://beta.focusrite.com/releases/focusrite_control/

 

Scarlett Solo, Scarlett 2i2, Scarlett 2i4, (1st Generation)

Kompatibel unter High Sierra? JA

 

Scarlett 6i6, Scarlett 18i8, Scarlett 18i20 (1st Generation)

Kompatibel unter High Sierra? JA - Points of note: however we're aware of an issue that can cause Scarlett Mix Control to crash when changing the sample rate/sync source of a Scarlett 18i20. You can workaround this issue by changing these parameters from Applications > Utilities > Audio MIDI Setup.

 

Scarlett 8i6, Scarlett 18i6

Kompatibel unter High Sierra? JA

 

Saffire 6 USB 2.0

Kompatibel unter High Sierra? JA - Points of note : If you are using the USB 2.0 version of the Saffire 6, no driver is required. Simply plug and play. If you are unsure whether your unit is the USB 1.1 or 2.0 version please check the serial number shown on the bottom of the device. If the serial number starts 'S2' it's a Saffire 6 USB 2.0, if it starts 'SU', it's a Saffire 6 USB 1.1.

 

Saffire 6 USB 1.1

Kompatibel unter High Sierra? JA - Bitte laden Sie den aktuellsten USB-Treiber von hier herunter.

 

Forte

Kompatibel unter High Sierra? JA

 

iTrack Solo

Kompatibel unter High Sierra? JA

 

VRM Box

Kompatibel unter High Sierra? NEIN

 

RedNet

Kompatibel unter High Sierra? NEIN - Informationen zur Kompatibilität finden Sie hier, sobald die Testphase abgeschlossen wurde.

 

Red 2 & Red 3 Plug-In Suite

Kompatibel unter High Sierra? JA - however we're aware of a potential issue that could cause Pro Tools HD 12 systems to occasionally crash when selecting either of the Red plugins.

 

Midnight Plug-In Suite

Kompatibel unter High Sierra? JA

 

Scarlett Plug-In Suite

Kompatibel unter High Sierra? JA - Points of note : If you have problems locating your license file please switch to Icon View. The folder may appear empty if you are in List View or Column View.

 

 

Bitte beachten Sie: macOS High Sierra ist ab dem 25.09.2017 offiziell verfügbar. Obwohl ein Großteil unserer Produkte bereits kompatibel ist, empfehlen wir dennoch, mit dem Update des Betriebssystems solange zu warten, bis sämtliche Komponenten ihres Systems (z.B. Plug Ins von Drittanbietern, DAW, etc.) dies ebenfalls sind. Bitte erkundigen Sie sich diesbezüglich auf den Webseiten der jeweiligen Hersteller, bevor Sie das Update vornehmen.


Focusrite-Produkte, die hier nicht mit aufgeführt sind, werden unter diesem Betriebssystem offiziell nicht mehr unterstützt.


Stand: 19.09.2017

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare

Didn't find what you were looking for?

Search again using our search tool.